people using single letter argument/variable names for anything that isn't a counter should please reconsider their naming choices.


this is me after looking at parts of the Misskey codebase and having x and y function arguments in places that have absolutely nothing to do with coordinates.

Sign in to participate in the conversation

Welcome to, pixeldesu's personal Mastodon instance!